?

Log in

Сумма степеней - Microsoft Office [entries|archive|friends|userinfo]
Microsoft Office

[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

Links
[Links:| Тренажёр правильной осанки ТАНЦУЮЩИЙ КИПАРИС™ ]
[############| Видеокурс от центра В.И.Дикуля ]
[############| Cок TAHITIAN NONI® для укрепления иммунитета ]
[############| Гравитационные ботинки ]

Сумма степеней [May. 22nd, 2014|08:37 pm]
Microsoft Office

ru_msoffice

[milkshake_m]
Есть ли в Excel функции для суммирования значений диапазона в минус первой и минус второй степени?
1.80 КБ
LinkReply

Comments:
[User Picture]From: spoonisoutthere
2014-06-21 05:48 pm (UTC)
даже если нет, можно на vba написать такую функцию
(Reply) (Thread)
[User Picture]From: alex_djk1
2014-06-22 04:40 am (UTC)
В соседней клетке написать =1/а1 или даже 1/(a1*a1) и потом это просуммировать.
(Reply) (Thread)
[User Picture]From: milkshake_m
2014-06-22 07:36 am (UTC)
Меня интересует существование готовой функции. Как, допустим, СУММКВ (сумма квадратов) - с ней не надо в соседней клетке возводить в квадрат и потом суммировать, она делает это сразу сама.
(Reply) (Parent) (Thread)
[User Picture]From: chinazzki
2014-06-23 09:16 am (UTC)
=СУММПРОИЗВ(1/(A1:E1)) - сумма чисел диапазона A1:E1 в минус первой степени.
=СУММПРОИЗВ(1/(A1:E1);1/(A1:E1)) - в минус второй.
(Reply) (Thread)
[User Picture]From: milkshake_m
2014-06-26 05:56 pm (UTC)
Ого, всё так просто было... Спасибо!
(Reply) (Parent) (Thread)
[User Picture]From: one_more_moron
2014-09-02 01:27 pm (UTC)
=СУММПРОИЗВ((1/(A1:E1))^2)
(Reply) (Parent) (Thread)